0

Problema ao abrir o Jogo e Pedra Ideal

AwayBM 3 anos atrás atualizado 3 anos atrás 7

Boa tarde amigos, comecei a jogar a pouco tempo no servidor, e fiz a minha ideal para criar meu celestial, porem ai utiliza-la nada acontece e nao consigo virar Celestial. Resolvi reinstalar o jogo para corrigir um possivel erro, e agora meu jogo nao abre, desinstalei e instalei varias vezes, abro o laucher como adm ou nao, atualizei os 3 ervidores, e qndo inicio o jogo a janela abre e fica preta e o jogo nao inicia. Alguem tem alguma sugestão?

Valeu abraços

Você fez a quest dos cristais do arch ?

Fiz sim mano, fiz a Ideal primeiro com os 20 cristais vazios, depois dela ja feita juntei as 10 joas de cada, ai fui la peguei os cristais trocando pelas joias, voltei pro 393, upei pro 400 novamente, fui tentar usar a ideal, ele aparece a msg: Deseja proseguir para a segunda mudança de classe? clico em sim, a Ideal some, volta pro inventario e nda acontece... alguma idéia? Valeu

Que estranho, era para você ter virado, Está usando capa? Manda um ticket para gm.

Ja abri o ticket tem uns 5 dias, mas os caras não estao com muita pressa pelo jeito. Estou usando capa Blue, outra coisa que falaram foi do c point, que esta zerado, e tambem a xp se ela estava cravada no maximo, mas não esta ela passsou uns kk's do maximo sera que isso pode ser um problema? se sim como resolver?


valeu

Seu mortal está lvl 400 ?

tenta desequipar todos os itens, depois usa a ideal

Oi pessoal obrigado, por responderem, o suporte respondeu ao meu ticket.


Ha alguns dias atras nao sei o motivo meu arch que ja estava level 400, loguei em um dia e ele estava level 350, naos ei a causa mas upei ele novamente ao 400, e nao me liguei que poderia ter acontecido a mesma coisa com o mortal. meu mortal que ja estava no level 400, tambem retornou ao 350, upei ele para o 400 novamente e consegui utilizar a pedra Ideal... 


E a titulo de conhecimento o problema que estava para abrir o jogo, era o som, se deixo no launcher com som habilitado o jogo nao abre, colocando o jogo no mudo voltou a abrir normalmente.


Valeu pessoal.

Desenvolvido por UserEcho